Este fórum está FECHADO.

    Sobre a atualização que eu fiz.

    Compartilhe

    Dogaeen
    Recruta espacial
    Recruta espacial

    Mensagens : 477
    Sporebucks : 263
    Reputação : 1
    Data de inscrição : 05/07/2010
    Localização : No fundo do mar, em uma bolha de sabão mágica.

    Sobre a atualização que eu fiz.

    Mensagem por Dogaeen em Qua 14 Jul 2010, 8:14 pm

    Atualizei meu spore para a versão 1.51. Ele não ganhou assimetria e nem posso colocar meus capitães em cima de veículos no criador.

    PORQUÊ?????? HELP!

    Kamui
    Omnipotente
    Omnipotente

    Mensagens : 2416
    Sporebucks : 2564
    Reputação : 48
    Data de inscrição : 01/12/2009
    Idade : 19
    Localização : Não sei.

    Re: Sobre a atualização que eu fiz.

    Mensagem por Kamui em Qua 14 Jul 2010, 8:35 pm

    Talvez estejas a premir as teclas erradas?

    A assimetria acho que tens de clicar no "A" enquanto pões a parte.

    Agora os veículos não sei.

    Dogaeen
    Recruta espacial
    Recruta espacial

    Mensagens : 477
    Sporebucks : 263
    Reputação : 1
    Data de inscrição : 05/07/2010
    Localização : No fundo do mar, em uma bolha de sabão mágica.

    Re: Sobre a atualização que eu fiz.

    Mensagem por Dogaeen em Qua 14 Jul 2010, 8:37 pm

    Não acontece absolutamente nada quando clico no A. Na casa do meu amigo, eu sei usar a assimetria mas aqui não aconteceu [censurado] nenhuma D:

    Kamui
    Omnipotente
    Omnipotente

    Mensagens : 2416
    Sporebucks : 2564
    Reputação : 48
    Data de inscrição : 01/12/2009
    Idade : 19
    Localização : Não sei.

    Re: Sobre a atualização que eu fiz.

    Mensagem por Kamui em Qua 14 Jul 2010, 8:39 pm

    Usas mods?

    Instalaste tudo na ordem correcta?

    DDerk
    Célula
    Célula

    Mensagens : 2
    Sporebucks : 2
    Reputação : 0
    Data de inscrição : 27/07/2010
    Idade : 22
    Localização : Kapax

    Re: Sobre a atualização que eu fiz.

    Mensagem por DDerk em Ter 27 Jul 2010, 8:07 pm

    Comigo ta dando a msm coisa q o Dogaeen, eu jogava normal na 1.04, dai fiquei sabendo da 1.05; 1.05.1; 1.06 e talz com mais 16 partes de "ciborg" e com a assimetria.. e fiquei empolgado.. mais dai qdo eu instalei simplesmente nao funcionava.. a assimetria, nao testei sobre os npcs sobre os automoveis.. mais outro bug q deu também foi, minhas criações nao interagiao mais.. ficavam simplesmente paradas.. andavam tipo sem nem mecher as pernas.. voando!!! totalmente parado.. e ate jogando msm eh isso :/!!! e sim eu tentei apertar A, na verdade tentei ate com TODOS os botoes do teclado.. acentos, numeros, F1 e talz tudo e n deu em nada !!!

    alguma solução?? ja procurei mt na internet, falaram p istalar na sequencia.. tipo: Spore, 1.1; 1.2; Medonhas e Fofinhas; 1.3; 1.4; Aventuras Galacticas, 1.5; 1.5.1; 1.6!!

    ja reinstalei o jogo mais de 15 vezes !!!!!

    Gold Dragon
    Capitão Galáctico
    Capitão Galáctico

    Mensagens : 993
    Sporebucks : 1027
    Reputação : -1
    Data de inscrição : 31/03/2010
    Idade : 17
    Localização : As vezes no centro da galáxia,as vezes no braço da Terra.

    Re: Sobre a atualização que eu fiz.

    Mensagem por Gold Dragon em Ter 27 Jul 2010, 8:27 pm

    Vocês devem ter instalado um outro patch,podem me dar o link?Preciso dele pra ver qual é o patch que vcs realmente instalaram.

    DDerk
    Célula
    Célula

    Mensagens : 2
    Sporebucks : 2
    Reputação : 0
    Data de inscrição : 27/07/2010
    Idade : 22
    Localização : Kapax

    Re: Sobre a atualização que eu fiz.

    Mensagem por DDerk em Ter 27 Jul 2010, 8:47 pm

    nao nao cara.. eu instalei todos os patchs oficiais.. nao foi pelo EADM sao oficiais po, nem mod tenho instalado no meu pc =/!!!
    pelo q eu sei ta tudo certinho, e nem é problema no pc meu pc eh um
    Core 2 Duo 7200E 2.51GHz
    3GB Ram
    Placa de video GTX 240 1gb DDR3

    é quase impossivel ser o pc

    se vc kiser ver os patchs q eu instalei ta ai :
    Código:
    http://www.strategyinformer.com/pc/patches/spore/patch.html

    Eviscerator
    Lenda universal
    Lenda universal

    Mensagens : 1169
    Sporebucks : 1302
    Reputação : 14
    Data de inscrição : 31/05/2010
    Localização : W-Trous

    Re: Sobre a atualização que eu fiz.

    Mensagem por Eviscerator em Qua 28 Jul 2010, 3:17 am

    Vocês tem que instalar ele sabiam?
    Não é só atualizar.
    Pra isso procure nas pastas tipo, Meus Downloads, ou alguma outra pasta diferente que você fez pra arquivos baixados, olhe também em Meus arquivos recebidos e etc.
    Aí vai estar em algum lugar.
    Se não der certo procure por SPORE no seu PC, ele provavelmente vai achar.

    Conteúdo patrocinado

    Re: Sobre a atualização que eu fiz.

    Mensagem por Conteúdo patrocinado Hoje à(s) 5:50 am


      Data/hora atual: Sab 10 Dez 2016, 5:50 am