Este fórum está FECHADO.

    Alguem me ajude!

    Compartilhe

    Melaozinho
    Célula
    Célula

    Mensagens : 3
    Sporebucks : 5
    Reputação : 0
    Data de inscrição : 08/08/2010

    Alguem me ajude!

    Mensagem por Melaozinho em Qui 12 Ago 2010, 1:01 pm

    Pessoal eu estava entrando no meu spore quando ficou tudo preto e apareceu uma tela dizendo:Spore Aventuras Galaticas encontrou um problema e prescisa ser fechado.se alguem já teve esse problema e conseguiu resolver por favor me ajude!
    PS:minha placa de video e Nvidia GeForce 8400 GS

    Eviscerator
    Lenda universal
    Lenda universal

    Mensagens : 1169
    Sporebucks : 1302
    Reputação : 14
    Data de inscrição : 31/05/2010
    Localização : W-Trous

    Re: Alguem me ajude!

    Mensagem por Eviscerator em Qui 12 Ago 2010, 1:57 pm

    Re-instale, mas antes faça backup de tudo seu indo em Meus Documentos/Minhas Criações Spore.
    E não use placa de vídeo Nvidia, é uma porcaria e é cara, use ATI.

    Melaozinho
    Célula
    Célula

    Mensagens : 3
    Sporebucks : 5
    Reputação : 0
    Data de inscrição : 08/08/2010

    Re: Alguem me ajude!

    Mensagem por Melaozinho em Qui 12 Ago 2010, 2:28 pm

    Já re-istalei ele 2 vezes e minha placa esta sempre atualizada!
    Mas não e isso
    PS:mesmo assim obrigado pela dica da ATI

    Conteúdo patrocinado

    Re: Alguem me ajude!

    Mensagem por Conteúdo patrocinado Hoje à(s) 12:05 am


      Data/hora atual: Sab 10 Dez 2016, 12:05 am