Este fórum está FECHADO.

    Spore lento após minimizar

    Compartilhe

    arthurkf
    Criatura aquática
    Criatura aquática

    Mensagens : 88
    Sporebucks : 110
    Reputação : 1
    Data de inscrição : 28/07/2010
    Idade : 20
    Localização : Novo Hamburgo - RS

    Spore lento após minimizar

    Mensagem por arthurkf em Qui 12 Ago 2010, 6:03 pm

    Meu spore fica lento ( chega a travar por alguns segundos) toda vez que minimizo o spore.Mas só se eu minimizar


    Kamui
    Omnipotente
    Omnipotente

    Mensagens : 2416
    Sporebucks : 2564
    Reputação : 48
    Data de inscrição : 01/12/2009
    Idade : 19
    Localização : Não sei.

    Re: Spore lento após minimizar

    Mensagem por Kamui em Qui 12 Ago 2010, 8:05 pm

    arthurkf escreveu:Meu spore fica lento ( chega a travar por alguns segundos) toda vez que minimizo o spore.Mas só se eu minimizar


    Então não minimizes. '-'

    Sai do jogo e volta a entrar.

    arthurkf
    Criatura aquática
    Criatura aquática

    Mensagens : 88
    Sporebucks : 110
    Reputação : 1
    Data de inscrição : 28/07/2010
    Idade : 20
    Localização : Novo Hamburgo - RS

    Re: Spore lento após minimizar

    Mensagem por arthurkf em Qui 12 Ago 2010, 10:09 pm

    Mas eu queria saber se tem como resolver isso

    [SCAR] Gui! coelho
    Lenda universal
    Lenda universal

    Mensagens : 1691
    Sporebucks : 1918
    Reputação : 27
    Data de inscrição : 23/11/2009
    Idade : 21
    Localização : -21.7882681,-46.5625

    Re: Spore lento após minimizar

    Mensagem por [SCAR] Gui! coelho em Qui 12 Ago 2010, 10:22 pm

    É um problema da configuração do seu PC e porque o Spore está em Full Screen. Se quer resolver, joga com ele sem ser FullScreen e compre um PC melhor.


    ________________________________________________
    SE FOR USAR TU SAIBA COMO CONJUGAR!

    arthurkf
    Criatura aquática
    Criatura aquática

    Mensagens : 88
    Sporebucks : 110
    Reputação : 1
    Data de inscrição : 28/07/2010
    Idade : 20
    Localização : Novo Hamburgo - RS

    Re: Spore lento após minimizar

    Mensagem por arthurkf em Sex 13 Ago 2010, 8:33 am

    Tenho uma memória ram kingston de 1GB
    placa de vídeo ATI radeon x850 256 MB
    processador intel pentium 4 de 3.0 ghz
    Windows xp service pack 3

    Se eu colocar mais outro pente de 1GB ( minha placa mãe tem dual channel) resolve o problema?

    Eviscerator
    Lenda universal
    Lenda universal

    Mensagens : 1169
    Sporebucks : 1302
    Reputação : 14
    Data de inscrição : 31/05/2010
    Localização : W-Trous

    Re: Spore lento após minimizar

    Mensagem por Eviscerator em Sex 13 Ago 2010, 9:34 am

    arthurkf escreveu:Tenho uma memória ram kingston de 1GB
    placa de vídeo ATI radeon x850 256 MB
    processador intel pentium 4 de 3.0 ghz
    Windows xp service pack 3

    Se eu colocar mais outro pente de 1GB ( minha placa mãe tem dual channel) resolve o problema?
    Provavelmente é a sua Memória RAM, acho que pra resolver o problema só colocando mais uma ou trocando ela.
    O resto do PC não tem motivos pra causar esse erro.

    Conteúdo patrocinado

    Re: Spore lento após minimizar

    Mensagem por Conteúdo patrocinado Hoje à(s) 12:05 am


      Data/hora atual: Sab 10 Dez 2016, 12:05 am