Este fórum está FECHADO.

    {Ajuda} Spore AG Para de Funcionar ao passar Tribal>Civilização

    Compartilhe
    avatar
    dnadotti
    Célula
    Célula

    Mensagens : 21
    Sporebucks : 27
    Reputação : 0
    Data de inscrição : 19/09/2010

    {Ajuda} Spore AG Para de Funcionar ao passar Tribal>Civilização

    Mensagem por dnadotti em Dom 26 Set 2010, 5:04 pm

    oi galera, to aqui pra pedir uma ajuda sobre o que fazer com esse erro

    uso o win 7, spore base pirata (ainda nao consegui comprar) e AG original.
    Quando tento evoluir meu mundo pra Civilização o jogo para de responder na tela de transição.

    Já tirei todos os mods, instalei os patchs 1.5 e 1.5.1
    Mas nada ainda...

    To preocupado que minha copia do spore original AG possa estar com problema ;/


    Alguém sabe o que mais pode ser feito?


    Grato, David Nadotti.
    avatar
    Eviscerator
    Lenda universal
    Lenda universal

    Mensagens : 1169
    Sporebucks : 1302
    Reputação : 14
    Data de inscrição : 31/05/2010
    Localização : W-Trous

    Re: {Ajuda} Spore AG Para de Funcionar ao passar Tribal>Civilização

    Mensagem por Eviscerator em Dom 26 Set 2010, 5:22 pm

    dnadotti escreveu:oi galera, to aqui pra pedir uma ajuda sobre o que fazer com esse erro

    uso o win 7, spore base pirata (ainda nao consegui comprar) e AG original.
    Quando tento evoluir meu mundo pra Civilização o jogo para de responder na tela de transição.

    Já tirei todos os mods, instalei os patchs 1.5 e 1.5.1
    Mas nada ainda...

    To preocupado que minha copia do spore original AG possa estar com problema ;/


    Alguém sabe o que mais pode ser feito?


    Grato, David Nadotti.
    avatar
    dnadotti
    Célula
    Célula

    Mensagens : 21
    Sporebucks : 27
    Reputação : 0
    Data de inscrição : 19/09/2010

    Re: {Ajuda} Spore AG Para de Funcionar ao passar Tribal>Civilização

    Mensagem por dnadotti em Dom 26 Set 2010, 5:23 pm

    mas os outros estágios passam normalmente...
    avatar
    Kayяo¹
    Lenda universal
    Lenda universal

    Mensagens : 1195
    Sporebucks : 953
    Reputação : 2
    Data de inscrição : 30/08/2010
    Idade : 19
    Localização : Rio de Janeiro

    Re: {Ajuda} Spore AG Para de Funcionar ao passar Tribal>Civilização

    Mensagem por Kayяo¹ em Dom 26 Set 2010, 5:24 pm

    Salve suas criações, reistale spore, voja denovo, e responda se deu certo ;D
    avatar
    dnadotti
    Célula
    Célula

    Mensagens : 21
    Sporebucks : 27
    Reputação : 0
    Data de inscrição : 19/09/2010

    Re: {Ajuda} Spore AG Para de Funcionar ao passar Tribal>Civilização

    Mensagem por dnadotti em Dom 26 Set 2010, 5:27 pm

    ok (:
    avatar
    Sagmf
    Tribal
    Tribal

    Mensagens : 205
    Sporebucks : 166
    Reputação : 0
    Data de inscrição : 14/07/2010
    Idade : 157

    Re: {Ajuda} Spore AG Para de Funcionar ao passar Tribal>Civilização

    Mensagem por Sagmf em Dom 26 Set 2010, 6:46 pm

    Você usa Spore pirata, o que deve ser o problema, então... se não der certo, compre o Spore original.
    avatar
    dnadotti
    Célula
    Célula

    Mensagens : 21
    Sporebucks : 27
    Reputação : 0
    Data de inscrição : 19/09/2010

    Re: {Ajuda} Spore AG Para de Funcionar ao passar Tribal>Civilização

    Mensagem por dnadotti em Dom 26 Set 2010, 8:30 pm

    reinstalei e nao deu certo ainda
    mas vo deixar assim mesmo por enquanto, levels unlock resolve meu problema huasuhas

    to ligado, mas infelizmente spore original só dia 5 ):

    Conteúdo patrocinado

    Re: {Ajuda} Spore AG Para de Funcionar ao passar Tribal>Civilização

    Mensagem por Conteúdo patrocinado


      Data/hora atual: Dom 24 Set 2017, 3:50 am