Este fórum está FECHADO.

    mod flora test acabou com meu spore

    Compartilhe

    sporista2
    Criatura
    Criatura

    Mensagens : 107
    Sporebucks : 142
    Reputação : 2
    Data de inscrição : 06/01/2010
    Idade : 19
    Localização : Planeta Echoes

    mod flora test acabou com meu spore

    Mensagem por sporista2 em Qua 10 Fev 2010, 6:12 pm

    eu baixei o mod de flora no blog e não funcionou travou o jogo todo e apareçeu aventuras galacticas escrito em japa! e quando eu tirei o mod e fui jogar SAG bambambam!!! meus saves ficaram corrompidos como eu conserto isso ?

    Revigoe
    Admin
    Admin

    Mensagens : 455
    Sporebucks : 1020
    Reputação : 43
    Data de inscrição : 19/11/2009
    Idade : 24

    Re: mod flora test acabou com meu spore

    Mensagem por Revigoe em Qua 10 Fev 2010, 6:18 pm

    Isso não é problema com o mod. Eles são processos separados do jogo. Quando você remove eles, tudo volta ao normal. Isso deve ser coisa do seu jogo que por coincidência aconteceu enquanto você estava testando o mod.

    E explique isso de “O Aventuras galácticas apareceu escrito em japa”. ‘-‘


    ________________________________________________
    SporeModding - SporeWiki

    sporista2
    Criatura
    Criatura

    Mensagens : 107
    Sporebucks : 142
    Reputação : 2
    Data de inscrição : 06/01/2010
    Idade : 19
    Localização : Planeta Echoes

    Re: mod flora test acabou com meu spore

    Mensagem por sporista2 em Qua 10 Fev 2010, 6:23 pm

    apareçeu escrito aventuras gálacticas em japônes!

    Hyper
    Lenda universal
    Lenda universal

    Mensagens : 1960
    Sporebucks : 2074
    Reputação : 28
    Data de inscrição : 01/12/2009
    Idade : 21
    Localização : Não importa.

    Re: mod flora test acabou com meu spore

    Mensagem por Hyper em Qua 10 Fev 2010, 6:42 pm

    Você salvou algo que foi feito com o mod? Ou usou o mod em algum save?

    Concordo com Revigoe, mas o que fez o jogo ficar em japa?

    Imbróglio
    Omnipotente
    Omnipotente

    Mensagens : 2230
    Sporebucks : 2219
    Reputação : 31
    Data de inscrição : 01/12/2009
    Idade : 23

    Re: mod flora test acabou com meu spore

    Mensagem por Imbróglio em Qua 10 Fev 2010, 7:52 pm

    Tenta fazer backup do ficherio que contêm a lingua japonesa e elimana-o.
    Talvez volte a português.

    Ciro
    Lenda universal
    Lenda universal

    Mensagens : 1518
    Sporebucks : 1798
    Reputação : 34
    Data de inscrição : 23/11/2009
    Idade : 21
    Localização : Cravinhos - SP

    Re: mod flora test acabou com meu spore

    Mensagem por Ciro em Qui 11 Fev 2010, 12:06 pm

    Ou então é só colocar pt-br no atalho do Spore '-'

    sporista2
    Criatura
    Criatura

    Mensagens : 107
    Sporebucks : 142
    Reputação : 2
    Data de inscrição : 06/01/2010
    Idade : 19
    Localização : Planeta Echoes

    Re: mod flora test acabou com meu spore

    Mensagem por sporista2 em Qui 11 Fev 2010, 3:03 pm

    agora aconteçeu uma coisa mais estranha ainda tirei o mod fui jogar ai fui no meu save fiz um teste salvei o jogo e o jogo não travou to jogando normalmente outro bug eu atualizei o EADM e quando entrei no spore apareçeu que eu tava conectado (lembram do meu problema?) ai eu cliquei em conectar apareçeu a mesma mensagem o código de registro bláblá está incorreto e sumiu o conectado

    sporista2
    Criatura
    Criatura

    Mensagens : 107
    Sporebucks : 142
    Reputação : 2
    Data de inscrição : 06/01/2010
    Idade : 19
    Localização : Planeta Echoes

    Re: mod flora test acabou com meu spore

    Mensagem por sporista2 em Qui 11 Fev 2010, 3:04 pm

    hiperarrasa escreveu:Você salvou algo que foi feito com o mod? Ou usou o mod em algum save?

    Concordo com Revigoe, mas o que fez o jogo ficar em japa?

    o jogo nem iniciava ¬¬

    Hyper
    Lenda universal
    Lenda universal

    Mensagens : 1960
    Sporebucks : 2074
    Reputação : 28
    Data de inscrição : 01/12/2009
    Idade : 21
    Localização : Não importa.

    Re: mod flora test acabou com meu spore

    Mensagem por Hyper em Qui 11 Fev 2010, 3:18 pm

    Quanto tempo vc tinha passado sem jogar Spore?

    Durante esse meio tempo, o que mais (além do mod, lógico) você instalou, baixou, ou fez no PC antes de iniciar o Spore?

    Tem certesa de que seu PC não tem vírus e tem certesa que Spore foi o único aplicativo que apresentou erros? Nenhuma outro aplicativo no seu PC sempre foi ou passou a ser em japonês? Algum outro aplicativo deixou de abrir?

    Ciro
    Lenda universal
    Lenda universal

    Mensagens : 1518
    Sporebucks : 1798
    Reputação : 34
    Data de inscrição : 23/11/2009
    Idade : 21
    Localização : Cravinhos - SP

    Re: mod flora test acabou com meu spore

    Mensagem por Ciro em Qui 11 Fev 2010, 3:35 pm

    Se o jogo não iniciou, verifique se o processo do Spore já iniciou. Para saber disso, vá em Gerenciador de tarefas > Processos e procure por Sporeapp. Se estiver aberto, é porque seu jogo detectou algo pirata no Spore.

    sporista2
    Criatura
    Criatura

    Mensagens : 107
    Sporebucks : 142
    Reputação : 2
    Data de inscrição : 06/01/2010
    Idade : 19
    Localização : Planeta Echoes

    Re: mod flora test acabou com meu spore

    Mensagem por sporista2 em Qui 11 Fev 2010, 4:23 pm

    não o jogo presta voltou ao normal depois que eu tirei o mod.

    sporista2
    Criatura
    Criatura

    Mensagens : 107
    Sporebucks : 142
    Reputação : 2
    Data de inscrição : 06/01/2010
    Idade : 19
    Localização : Planeta Echoes

    Re: mod flora test acabou com meu spore

    Mensagem por sporista2 em Qui 11 Fev 2010, 4:25 pm

    Ciro escreveu:Se o jogo não iniciou, verifique se o processo do Spore já iniciou. Para saber disso, vá em Gerenciador de tarefas > Processos e procure por Sporeapp. Se estiver aberto, é porque seu jogo detectou algo pirata no Spore.

    eu uso o Vista e o meu não tem esse gerenciador

    Hyper
    Lenda universal
    Lenda universal

    Mensagens : 1960
    Sporebucks : 2074
    Reputação : 28
    Data de inscrição : 01/12/2009
    Idade : 21
    Localização : Não importa.

    Re: mod flora test acabou com meu spore

    Mensagem por Hyper em Qui 11 Fev 2010, 4:26 pm

    Mas tu disse que DEPOIS que tirasse o mod os saves ficaram corrompidos... Infeliz!

    O que aconteceu pra mudar assim?

    sporista2
    Criatura
    Criatura

    Mensagens : 107
    Sporebucks : 142
    Reputação : 2
    Data de inscrição : 06/01/2010
    Idade : 19
    Localização : Planeta Echoes

    Re: mod flora test acabou com meu spore

    Mensagem por sporista2 em Qui 11 Fev 2010, 4:35 pm

    hiperarrasa escreveu:Mas tu disse que DEPOIS que tirasse o mod os saves ficaram corrompidos... Infeliz!

    O que aconteceu pra mudar assim?

    sei lá

    Conteúdo patrocinado

    Re: mod flora test acabou com meu spore

    Mensagem por Conteúdo patrocinado Hoje à(s) 12:00 am


      Data/hora atual: Sab 10 Dez 2016, 12:00 am